Migration Discussions


#191

Hi there,

I am able to see your website, just FYI.


#192

weird… I can see yours too! must be browser cache…


#193

Why do we have to do this now? Will something change when we migrate our websites?
Won’t our free website domains change? For example mine ends in .comxa.com will it change the “comxa” part?
Thanks for answering.

Nevermind, I think I found some answers in Migration to new panel and in the second Infinity’s post.


#194

There are tutorials in the tutorial section with relation to DNS all sites above appear fine for me too.


#195

36 posts were split to a new topic: Migration Discussions


#196

PLEASE READ THESE FEW LINES FIRST

Since the 1st of May you can NO LONGER USE UNZIPPER.PHP OR BACKUP.PHP to BACK UP YOUR SITE.
Please IGNORE these instructions you can only MANUALLY DOWNLOAD YOUR FILES (PUBLIC_HTML) using an FTP CLIENT like FileZilla.

Secondly, FOLLOW THE TUTORIAL

  1. Login, backup files/database, use MOVE ACCOUNT DETAILS PAGE, delete old site, delete old profile - you will be logged out of the old panel - now log back in using the same email & password - your new panel will appear.
    Literally easy as that - you DO NOT NEED to make a new account, you DO NOT need to login to both panels at the same time nor can you.

Once you’ve got into the new panel using the same email and password you used before you need to hit “Set Web Address” and “Free subdomain” and use the same free subdomain you had before which is locked to your old email!
The same if you used a premium domain etc, add it and manage, link to your account.

Upload your files/import your database etc and your site will be back to normal.

If you experience any issues please post below or if you feel you have been missed out create a thread in the “Community Support” section - if you create it in 000webhost Services or any other section it may also be missed!

Feel free to suggest any changes or issues

Please report any tutorial issues via PM or posting below

So STEP ONE to migrating your OLD PANEL ACCOUNT into a NEW ONE.

Login here: https://www.000webhost.com/cpanel-login?to=old


We shall start with backing up any databases you have - you ONLY NEED to BACKUP databases providing you have any listed and use them.
YOU DO NOT need to make any databases if you do not currently use them.

If any appear here then click “Enter phpMyAdmin”

Now click your database name that will appear in my case “a6494435_test”

Now click “Export”

Make sure to click .SQL

Now click “Go”

It will download the database to your computer

Now do this process again for any more databases you have back on the control panel showing.

If you’ve never created a database you can ignore this step obviously.

Now we shall backup our website files like what appears when you visit yourwebsite.com

Still logged into the control panel open a file manager that works

You can use this if you want - PLEASE BE AWARE YOU MUST MAKE SURE YOUR FILES BACKUP CORRECTLY - once the script runs, download the .zip file to your computer, extract it, examine it and MAKE SURE ALL THE FILES ARE THERE.

This is your responsibilty to ensure you BACKUP ALL YOUR FILES to prevent data loss when you delete your OLD PANEL account to make the new one.

Upload this backup.php file to public_html from infinityloop.000webhostapp.com/unzipthenuploadme.zip

Now launch yoursite.com/backup.php

This page should load use the bottom option and hit “Backup 000website”

This will backup your whole public_html folder into a .zip file
If you want to old backup one folder from public_html type this into the box otherwise leave empty to backup the entire site/public_html folder

You should backup the site and get this message

Now back in the file manager download this .zip file to your computer

Make sure this ZIP file contains all of your site files - make sure this .zip file ends with “.zip” and not “.zip.ydushdy9” etc as that will be corrupt, so do not use this.

Instead launch FTP and take a full backup of your site by downloading the entire “PUBLIC_HTML” folder onto your computer, this may take up to half an hour depending how big your site is.

Please ensure you have multiple backups of your files and all the files download correctly :frowning:

Make sure the .zip file if you used that method worked correctly, extract the files and examine them! Ensure your site is correctly downloaded via backup.php or FTP and downloading all the files correctly.

So we now have our database and website downloaded onto our computer.

If you’d like to backup your emails look at this tutorial firstly: How to backup and import your emails & contacts to GoogleMail

So with our site files and databases it is time to migrate to the new control panel.

ENSURE ALL BACKED UP FILES ARE FULLY DOWNLOADED / NOT CORRUPTED AND OPEN AND EXTRACT FINE ON YOUR COMPUTER

THE NEXT STEP DELETES YOUR FILES SO YOU NEED TO MAKE SURE YOUR FILES ARE CORRECTLY BACKED UP AND YOU CAN VIEW / USE THEM BEFORE THE NEXT STEP.


#197

Which method are you using to import? Make sure to click on the left window and so you aren’t on information schema database.


#198

Back to the problem: I downloaded all files from my website, and moved to the new Cpanel, and deleted the old one.
I found that the new site now ends in “.000webhostapp.com” instead of “.comxa.com”. Now I have to prepair myself mentally for this change. ); Can’t I have .comxa.com back?
Also, I am trying to upload my files using the new File Manager but it shows an error: http://image.prntscr.com/image/e157f3d99ef34c5cbeb4c4b2fa3c8d12.png (“Error -1 - Bridge response error. Please try again later.”). Can’t I upload my files now?


#199

Hi,

I have migrated over my website and it seems to be working OK but I have a few queries please.

Firstly, I created my site using the Zyro builder which we could access through the old panel. When I click on build my website now, I get a blank Zyro website with no content. How do I link it back up so when I edit the website on the new cPanel, that my website loads as it did in Zyro and not the new blank site?

Also, I had 5 custom email addresses but I can no longer see where to create these. How do I do this in the new cPanel? Our emails were @carlislereivers.co.uk


#200

@Benur21 *.000webhostapp.com is common url for all users, to instantly go live.
If you want your “.comxa.com” then go to “set web address” – “add domain” – “free subdomain” – Enter website name and select “.comxa.com” from the dropdown.[quote=“Benur21, post:284, topic:56245”]
Also, I am trying to upload my files using the new File Manager but it shows an error: http://image.prntscr.com/image/e157f3d99ef34c5cbeb4c4b2fa3c8d12.png (“Error -1 - Bridge response error. Please try again later.”). Can’t I upload my files now?
[/quote]
Upload one by one, if you’re getting error while uploading many files.


#201

@Sov400 As far as i know…you can’t use old panel Zyro website on the new panel.
May be possible if you’ve taken backup of your Zyro Website including database.

Or Just start again from scratch using Zyro on the new Panel.

Email option is no more available on the new panel.
But instead you can use Email Forwarder available on the new panel.
Check tutorials section for tutorials related to this.


#202

I did that for the subdomain but still can’t access the website from html-js.comxa.com.

And in the html-js.000webhostapp.com it now shows a “Powered by 000webhost”. It didn’t say before, can’t I remove it now? Thanks


#203

@Benur21 Working fine. Clear your browser cache and data and then try again.
[quote=“Benur21, post:288, topic:56245”]
And in the html-js.000webhostapp.com it now shows a “Powered by 000webhost”. It didn’t say before, can’t I remove it now? Thanks
[/quote]

Go to settings – general – turn off show banner


#204

Not for me:


#205

As said above "Clear your browser cache and data and then try again to load “html-js.comxa.com”.


#206

I think I have a similar problem than Benur21, I added my domain (whattodraw.tk) in the address section and I still get redirected to the page saying: “Since May 1, 2017 your website should be switched…”(I cleared the cache).

I also can’t acces it with the 000webhostapp.com link, it stays blank and just doesn’t stop loading: https://whattodraw.000webhostapp.com/


#207

Thank you, looks to be working perfect now :smiley:

@tommypepsi I had to close the brower (Chrome), clean everything, even history with no tabs opened and it finally worked. It was working on Microsoft Edge though.


#208

@tommypepsi Your website just keeps on loading,
what scripts are you using? Is it a wordpress site??
Can you delete .htaccess file from “public_html” and then try again.


#209

it’s a website that I programmed myself. The scripts are also made by me. Everything was working correctly before I had to do the migration.

So I just removed the .htaccess file but it’s still not working. Strangely, if I go in the developer tools of google chrome and go in the sources section, I can see my javascript folder. It’s like it can’t find my index.php file.


#210

@tommypepsi Try this,
go to settings – general – php version (check & try all php versions , if you don’t know the exact one)