Migration Discussions


#88

If you have a WiFi network and you try your site on maybe an iPad, iPhone and iMac then if they all use the same network you should see the same result - your ISP DNS will be the one at fault.
So if you use Google DNS on your iMac then it will load your site will the other two devices still use ISP DNS and the site probably won’t load.
DNS updates normally come through in 24 hours, 48 hours or 96 hours depending on the ISP.

I use Sky and they update theirs each day at 3am so unless I use Google DNS I would not see these changes.

tl;dr yes the website will start working on all devices with just a clear/cache/flush over the next few days; else use Google DNS and flush in the meantime.


#89

OK, thanks for that. I’ve already cleared the browers cache several times, flushed the IP config, changed DNS servers and attempted a Google DNS purge and still get the migrate screen but I’ll give it a day or two to sort itself out.


#90

Site data and database reuploaded.
But nowhere i cant find values to change MySQL username, host and password
Site work, but bad --> http://zdj.net16.net/
Should looks like this :
w w w . php-s.ru/upload_systems_scripts/Scripteen_Free_Image_Hosting_Script/demo/index.php


#91

socializent.com and bilkentliaslanlar.com


#92

Change the values in whatever script you have like config.php what script do you run?


#93

socializent.com


#94

Migration went well. did not need to backup, beacause I had it already on my pc. Upload was succesful. I can see the website when I type the whole name without the www. But in the google search my old website-name appears and not the new name without www. Clicking on it of course gives an error. Server cannot be found. What can I do to fix this wrong (old) search-result in google search ? Thank you :slight_smile:


#95

Maybe remove URL from Google https://www.google.com/webmasters/tools/removals

And submit new URL https://www.google.com/webmasters/tools/submit-url


#96

20 posts were merged into an existing topic: Migration Discussions


#97

Hi. I am having trouble logging into my new cpanel. My site is running fine but I cannot log in to my new cpanel area. Whenever I log in with my credentials I get taken to the old members area. I went into my settings and changed my email address last night. Now when I log in I am taken to the old 000webhost area instead of the new one.


#98

@Nicky2017 Can you post screenshot of your issue?
It’s bit messy here, PM me your issue with screen shots.


#99

Sure Akhilkumar! I will DM you with screenshots.


#100

I couldn’t backup my site and deleted the old control panel already, is there any chance to recover my site?


#101

What happens when you hit edit on FileZilla then run the network configuration wizard?


#102

Hi!! I have the same problem that you!!! How i can do for go to the next steps?


#103

Hi,
I uploaded the backup.php file to the /public_html but when I lunch to the link I can see this (I deleted the cookies and the antecedent of the browser.)


#104

Hi.

I had the same issue as yours
What I noticed was that the file “index.html” was there but with “htm” extension instead of “html”.

Changing that solved the issue


#105

My website - santoshkshetty.com

Sometimes, it gets loaded properly with msg “… Will be back in 2 days…”. Sometimes, it gets redirected to https://www.000webhost.com/migrate?utm_source=000&utm_medium=rdr&utm_campaign=old_panel_off&static=true.

I’ve followed all the steps properly mentioned in this migration tutorial. Also, tried clearing local DNS, but this is intermittently happening. (Yesterday night it was working, but now its not). I performed migration on 3rd May (IST).


#106

Issues resolved, Thanks a lot for your kind help!


#107

All Issues resolved, Thanks a lot for your kind help!