Missing Web site and need different password for help?


#1

Tried to get into FTP and was denied, tried to log onto website (https://www.000webhost.com/cpanel-login) and had to rest password to get in.

Once in, when I select website there is a blank square like I want to create a new one, but MINE is not there at all!!

Also, when I click on Help to ask this questions, my username and password didn’t work so I had to create an entirely new one just for this questions.

The site is currently live, but everything else seem wrong. I know of No changes. I FTPed a change and one graphic last week and that worked fine.

HELP PLEASE!


#2

Aaaaaaand the website address is? :slight_smile:


And is your email br**le*hi**@gmail.com


#3

Oh Yea, that could be important :slight_smile:
http://bhsil.org/


#4

That website does not exist, are you sure it is hosted at 000webhost?
Running a DNS (NS) lookup returned those nameservers

ns1.netfirms.com
ns2.netfirms.com

And, netfirms.com is a webhosting company (a paid one), so I recommend you check with them.


#5

cbdealsshop.000webhostapp.com is your only site hosted here?