My domain appears wrong


#1

Hello, I am using the CNAME option with cloudfare, and when it comes to entering my domain, it doubles.
Example:
My domain is www.crgamers.es
And when I go in with him, he directs me to www.crgamers.es

I already try to change the .htaccess but nothing works
But at the time of putting something like www.crgamers.es/index.php if I load the page, but when I put nothing else www.crgamers.es I get twice the www.

Any idea how to fix it?


#2

So what’s wrong? :slight_smile:


#4

The bad thing is that when I put the IP that I mentioned it redirects to the same IP but with www.www and in that direction there is nothing, and I try everything to solve it and I do not do it, check my DNS and point to the address of my website, but for some reason does not work


#5

Hi @Pablete!

Do not use A records. 000webhost does not offer support for direct IP connections. The only choice is to use CNAMEs instead (which you already do).

The only setup you need to accomplish is to change all addresses to http://www.crgamers.es in your web app settings.


#6

But if I’m using CNAMEs


#7

The bad thing is that when I put the IP that I mentioned it redirects to the same IP but with www.www and in that direction there is nothing, and I try everything to solve it and I do not do it, check my DNS and point to the address of my website, but for some reason does not work

:confused:


Also, now it appears that your domain is not properly linked. Please leave Cloudflare settings intact as they are in this tutorial


#8

I had already done these steps, but I was doing something in the .htaccess file for the IPs to go with https: // and out of nowhere, I started to go to IP www.www.crgamers.es
I’ve been trying to fix it for about 4 hours, until it’s time to see if it’s updated in cloudfare but nothing


#9

When I browsed your site I saw no such error.

Please try to revert the settings back the way they wore when I first replied to this topic.