My domain is not secure


#1

my domain is not secure (sportkora.tk). However, my site was Active status on cloudflare for 3 days ago.


#2

Hi @bebo2008810!

Go to Wordpress cPanel > Settings and change both addresses to http://sportkora.tk.

Then go to Cloudflare cPanel > Page rules > Create rule: http://*sportkora.tk* --> Always use HTTPS

Now clear your browser cache and try again.


#3

I was changed all of that but when enter my site. it was appeared the message(This site is not working)


#4

I am so sorry. I can not enter on my site and Wordpress cPanel . please help me.


#5

@bebo2008810 Are you still having problems with getting into your Wordpress Cpanel?


#6

I apologize for late reply.

I have fixed your site. Never use https protocol when setting up website URL in Wordpress cPanel and you’re using Cloudflare. The later one interferes with Wordpress redirect rules which causes your site to malfunction.

Please clear your browser cache and reload your site. It should work fine now.