My website is not working yet!


#1

Hi everybody.

Yesterday, akhilkumar332 (moderator) told me in another thread that the maintenance was over… but today my websites still do not work. (for example: www.kasadepapel.com)


Why is my site not working yet?
#2

@daniel_lt your website is working normally, please fully refresh (Shift+F5) clear cache and cookies and flush your DNS


#3

Hi @ckhawand. I used Chromiun browser and I cleared all the history, cache and cookies. It still do not work. I’m investigating how to flush my DNS.

I ran traceroute command to my website, and it throws this: (I’m not writing the name of my website because the forum doesn’t allow it)

traceroute to -my website- (145.14.145.107), 30 hops max, 60 byte packets
1 192.168.1.1 (192.168.1.1) 1.282 ms 1.187 ms 3.491 ms
2 * * *
3 10.229.0.177 (10.229.0.177) 14.925 ms 14.887 ms 14.848 ms
4 * * *
5 * * *
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *


#4

I flushed my DNS with this command “/etc/init.d/dns-clean start” (linux shell), and it still does not work. FTP connection doesn’t work either.


#5

Your website is loading fine here


#6

I see. I tested my website using a proxy and it’s working fine. Maybe is a matter of DNS… I don’t know. It’s so weird.

I’m checking the public IP address of the website in different DNS servers… servers in USA and here in Peru. It throws different IP addresses every time I check. Maybe I have to wait. Later this day I’ll comment here if my website is working. By the way… I have this same problem with another website hosted here in 000webhost… www.scio.com.pe.

I’ll comment later how they’re working.


#7

I can access it, please try flushing your DNS


#8

@daniel_lt Use Google DNS for faster dns resolution.
Try this tutorial,


#9