My website won't load pages and images properly and its saying https connection not secured


#1


#2

@QuinnRoyalty This is because you don’t have SSL and you’re trying to use “https”.

Go to your wordpress general settings and use “http” in both wordpress and site url.

Or if you want SSL, to use “https”, then connect it with cloudflare.


#3

@akhilkumar332 thank you so much. I refreshed now and it’s doing good


#4