Nameserver isn't working

Hello everybody!

I have a Freenom account with a domain. Normally I would use GitHub to host my files and forward it with the URL to Freenom, but I wanted to start using 000webhost.

So, yesterday I started using 000webhost. I created my domain via Freenom and connected it to the nameservers from 000webhost (ns01.webhost000 .com and ns02.webhost000 .com)

(I’m only allowed to use 1 link, that’s why there is a spacing between 000 and .com)

Screenshot

However, when I’m going to “My domains” in 000webhost, it says: “Waiting for nameservers”.
At this point, I’m a bit lost because I just “connected” them.

(I wanted to show y’all a screenshot but I’m not allowed…)

My website is: brussels-va.000webhostapp.com

Any help would be appreciated.
Thanks!

You need to wait for DNS to resolve before our panel sees your Freenom updates, DNS is not instant.

1 Like

How long does that usually take? @Infinity

As long as you’ve submitted them at Freenom usually within 48 hours.

1 Like

Alright, thank you very much!

It has been more than 2 days, still not working.
Any suggestions of what I should do? @Infinity

I think there must have been a delay on Freenom’s part pushing out the update.
http://crew-brusselsairlines-va.ga still doesn’t show as pointing to our nameservers.

image

Sadly, we have removed the add your own domain feature from the free service yesterday or the day before.

Thankfully since you use Freenom you can use domain forwarding with masking for free.

https://my.freenom.com/knowledgebase.php?action=displayarticle&id=5

1 Like

Will do, thank you very much for your help!