Nameservers propagated but website still not ready


#1

I have a domain from GoDaddy. Changed the default nameservers to 000webhosts’s.

It’s been almost 24 hours. Adding my first account didn’t take this long; it completed in less than an hour.

This time, I have waited for between 1-5 hours and still nothing. Even left it on overnight. Nothing. I have tried deleting and re-adding the website, but still “Waiting for nameservers”.

I really need to get my site up and running. Any help, please?


#2

What’s your domain name?


#3

My domain name is stephenasamoah.com


#4

Thar’s weird, do you have any SSL certificate for your domain?


#5

No, not at the moment. It’s just a plain simple domain.
When I try pointing to the domain, it works. But I need it parked and ready here so I can use the mail forwarding as well.


#6

Well, try using cloudflare for SSL


Then setup MX records to get something@yourdomain.com


#7

Yes, I think I’ll just have to point the domain here for hosting and use ZohoMail for email forwarding, for now. Thank you very much.


#8

No problem :wink:
Reply with the results, and if you need further help :slight_smile:
I’ll leave this topic opened.


#9

Your website loads fine now :slight_smile:

If you have any other issues, PM any Staff Member :slight_smile:


#10