New control panel


#1

I went through the migration and deleted my account from the old panel. When I login, I see the same thing I see in the old panel. I re-logged in through this URL https://www.000webhost.com/cpanel-login?to=new

As far as I know I did everything right but I do not think I am seeing the new CP. Is there anywhere here at 000webhost or the forum where they are showing what the new CP is supposed to look like?

I am using a netii.net subdomain and had been using this since 2012 and would not want to lose it. I have a back up of my files


#2

Post a screenshot, I'll confirm which panel you now have.


#3

@abf


#4

Make sure you've backed up your files first, then try to login to 000webhost.com again.


#5

I am seeing the old CP. I have gone through the process of migration and email verification.


#6

@Infinity. I've done that but I can't seem to delete the old profile. I have repeatedly deleted the old account but it is still there. I logged out and logged back in but the old CP is still showing and I have to repeat the process of profile deletion but it still doesn't work.

I have a complete back up of my files.


#7

My apologies!

Hit enter cPanel first on your active sites, then go all the way down the control panel.

Now hit cancel account.

Now hit your name and delete :slight_smile:

Sorry!

Although I managed to delete my account without doing that I just hit "Delete" and it did it.


#8

@Infinity When I click on Cancel/Delete Account, I am shown this

I have a backup of my files but I have second thoughts about deleting the account as I do not want to lose it. Can I still have that subdomain.domain if I deleted the account or I will be assigned a new domain if I reopen the subdomain. Is there any guarantee that the subdomain will not go to someone else before the migration is completed?

I tried to delete the profile but it still doesn't work. I think I need to cancel my account before I can delete the profile. It is just the subdomain/domain issue that gives me second thoughts. I no longer have time to publicize the site and it is widely linked by sites that matter.

BTW when I go to members.000webhost.com/panel/move, there is a note there which says "You already have an account in the new panel!"


#9

@Infinity when I click on Cancele / Delete Account, I am shown this

I have second thoughts about clicking on the cancel...account as I might lose my current subdomain/domain. Will I be assigned a new domain when I recreate the account at the new CP? Is there a guarantee that my subdomain won't be used by someone else during the time between account deletion and creating a new account? I do not want to lost this domain/subdomain. If I am going to lose my current domain/subdomain making the move is no longer an option for me as I do not have that much time as before to promote the site. Also the site is widely linked from other web sites that matter. It would be very unfortunate if I would not be able to use my old URL

I think I really need to delete the account before I do the profile because it still does not work.

BTW when I go to members.000webhost.com/panel/move, I am told that "You already have an account in the new panel!"


#10

You need to delete the account/profile and then you can access new panel.


#11

What's going to happen to my subdomain.domain when I delete it from my old CP? Will I still have the same subdomain.domain when I move to the new CP?


#12

You’ll need to create it again.
Check this…
Tutorial on how to create a subdomain on new panel(NiUX)
Just backup all your Data before doing.
https://www.000webhost.com/forum/t/create-a-subdomain-for-your-parked-domain/54036


#13

OK I am now in the new control panel when I deleted my account from the old panel. When I logged in the new panel I was told to reverify my email which I did then I was asked to create a new site. When I entered my old subdomain (opti) I am told that it has already been taken. Is there any way that I can use my old subdomain? How do I go about it?

BTW opti.netii.net now returns a 404. That's really tough since the site has become a resource for many people.


#14

You can use any name for your website if that is not available.
Can you try this..."Set Web Address" -- "Add Domain" -- "Free Subdomain" and try to register "opti.netii.net" and link it to your website.


#15

Thank you. I followed that and let the system assigned a subdomain. I also was able to link opti.netii.net to that subdomain. I then uploaded the files in the site's root but it still returns a 404 error. I will let this rest for a while and get back to this after a few hours and see if the problem persists.

Thanks for everyone who pitched in to help. I really hope my migration issue is finally resolved.

Good day to all.


#16

I have experienced the same issue. All I did was switching browser and wait for "You already have an account in the new panel!" message to disappear, then relogin. And... done. I'm on the new panel now.

Try to delete your browser cache and cookies, then relogin. (in case you don't have other browsers)


#17

@abf I see its started working again. :slight_smile:


#18

I confirm that my site is now working. In fact, I just finished reuploading all my files and the site should work just like before. I would like to thank everyone here who extended a helping hand for me to get my site back online. Thank you very much.

May I make suggestions or tell you about things that I encountered while I was reuploading my files. Some of these might be taken negatively but that is the least of my intentions. Anyway here they are:

  1. The site no longer recognize index.htm. If you are using that, the server will dump your folder file list to the visitor. The server insists on index.html or index.php when index.htm is good enough before. I have no problem with that but I wish this was not so, I had a folder for each letter of the alphabet and the the content of that folder is shown on the index.htm file. I can adapt to the situation but I hope the people here will reconsider their stand on index.htm

  2. In uploading files, I have to make guesses as to how many files can be uploaded at a time. I either got error messages or some files that I am trying to upload are missing after the upload. Through trials, I found out that you can upload, at most. 20 files at a time. If this was noted in the upload dialog, the guessing part could have been avoided.

  3. Is FTP no longer allowed in the new CP? It would have been a lot easier if the upload is done via FTP.

  4. What happened to the old method of uploading your files in a ZIP and this is unpacked in the server. That was something that was in the old CP that I do not know where to find in the new CP. If this can be enabled again, this will be a lot of help to people who have to upload a lot of files. Saves time really.

Thanks again.


#19

FTP works your host is files.000webhost.com and username is the one you choose at the start like yoursite from yoursite.000webhostapp.com and password the same from that page.

May benefit you in the future.

If you upload a .zip then you right click it on File Manager and extract; if this doesn’t appear you may be using the wrong type of archiving method and should try UnZipper instead.