New Domain Setup with Cloudfare


#12

now i had deleted the site from cloudflare and updated nameservers in bigrock with 000webhost and trying to park the domain


#13

Ok, if you have any issues do ask :slight_smile:


#14

Domain Parked but the shows “Corrupted Content Error” when I open my website


#15

@shivatejaburle But i see both your websites “http://www.siaea.me/” and “www.bre.in” loads fine on my end.


#16

I had deleted all the setup.
Updated with 000webhost nameservers in bigrock
Praked the domain successfully and linked the site
Updated cloudflare nameservers in bigrock and its active.
Still getting the “Corrupted Content Error”


#17

@shivatejaburle Clear browser cache and data and then try again or press ctrl+f5.
And Google DNS,


#18

Done as mentioned but my problem was not resolved…


#19

Site loads fine here.

Can you provide a screenshot again sorry?

Can you provide a screenshot of your IPV4 settings as well as your DNS servers + confirmation of flushing DNS cache, browser data and cache.


#20


#21

Very odd can you provide screenshot of IPV4 settings as well as DNS.

shivateja.me


#22


#23

is that correct???


#24

Hmm odd! Have you tried alternative browsers?


#25

yes with mozilla and chrome.
in chrome not even site was opening or not showing error also.
when i use wifi connected to my mobile it was not opening and when i use mobile data it was okay


#26

If it was working fine via 4G/3G but not your home broadband connection then I would assume it will be a cache issue or DNS issue.

Can you clear all browser data/cache/history/cookies everything in the browser or by using a third party application like CCleaner and making sure you close the browser completely or end the process via task manager.


#27

Correct How to enable faster DNS resolution to get your site to load quicker on Windows 10


#28

Done as shown above still not working…


#29

Must be a local issue I can only advise check back in 24 hours.

shivateja.me


#30

Problem solved…
May be my ISP problem…


#31