Ns01.000webhost.com DNS request timed out


#1

The server ns01.000webhost.com is not responding (DNS and ping requests) and therefore I can not change the nameserver in the registro.br.

I’m in Brazil and I suspected that the problem could only be here.

So, I used the ping tool from centralops and it works fine.

Any idea?

Thank you.


#2

I see similar issue with this user too having domain with “registro.br”,

I personally tried to update 000webhost nameservers on his domain dns , but no luck, so as a testing i tried to update other hosting providers(including Digital ocean name servers) and i see the same error.

Can you also try to update other hosting providers nameservers on your domain dns??
Let me know how it went for you?


#3

The registroBr checks the nameserver before saving the settings. So I can not put another nameserver that is not one that is waiting for the request. In this case the nameservers of 000webhost.

By the way I’m using the namerserver of the RegistroBr (* .dns.br) and requested a URL redirection for them.

Navigate to medianeira76.com.br to see how it works.


#4

Please contact RegistroBR and ask them to manually update your servers for you :frowning:


#5

The problem is that ns01 from 000webhost does not respond, as I explained above.

There is likely to be some security rule in IPS / IDS of webhost blocking Brazilian networks.

Entering a nameserver that is not accessible from Brazil will cause instability for users here.


#6

Updating.

ns01 is now responding to Brazil and automatically the register.br has accepted the update.

Thank you.


#7

Super odd!
Well at least it is resolved!

Great to hear!


#8

I’m having the same issue, maybe the problem got back…
I’m trying to configure ns01 and ns02.000webhost.com on Registro.BR and I only got the timeout response.


#9

Please explain further