Own domain doesn't appear


#1

Hello.

I parked my domain and link the website. At first, everything is great. I can write my domain address and it goes to my website but after awhile, the old domain (.000webhostapp.com) appear again and every time i write my domain address, it will use the old domain address. what i do wrong?


#2

If you’re using wordpress
@NGiNX got the answer


#3

Hi @4kai4eva!

Please go to WordPress cPanel > Settings > General and change all URLs to your new domain.


#4

Thanks NGiNX. it does help but now my website became not secure. Any advice?


#5

Yes, you could use Cloudflare to add a secured layer to your website. Please follow this tutorial to do so: