Park domain not working


#1

I have edited DNS Nameservers on my Namecheap Registered domain. Also went through adding domain on my settings/domains here on 000webhost but still no luck??

Help please…


#2

I have problem with park domain and point domain too. I edited in the DNS page of my domain provider, but park domain not work and point domain register of 000webhost always shows up a notification that mydomainname.com not pointed to mywebsitename.000webhostapp.com.


#3

I’m having the same issue. My custom dns at namecheap.com is pointing to ns01.000webhost.com and ns02.000webhost.com for the last 3 hours and My Domains page will not find that I have namechap point at the correct server.


#4

I have the same problem. My domain name from Namecheap is configured correctly. I have another site with the same configuration that works fine. But for some reason, this one domain won’t work.


#5

Are these issues solved?

If not please reply with your domain, your webhostapp account url and your registrar.


#6

Hi, I have the same issue.
The site was working since few days ago now it’s down.
If I check with the hostdomain (coropolifonicovalsile.000webhostapp.com) the site is up and fine working.
I’ve checked the nameservers (ns01.000webhost.com and ns02.000webhost.com) on the domain provider, iwantmyname, and they are the right ones. They say that on their side everething is working.
The domain is www.coropolifonicovalsile.it.

on Mydomains the pointing seems working, it’s labelled as parked, as you can see below. What can I do?


#7

Your domain is working fine sir.

Could be your local Internet service provider i.e. Time Warner Cable

Try using 8.8.8.8 and 8.8.4.4 as your DNS

https://developers.google.com/speed/public-dns/docs/using


#9