PHP Version Update?

Hi - is there any way to update PHP? I installed wordpress and it seems like it’s telling me that the php version is 7.2.3 where it’s expecting 7.4 for security purposes.

Thank you