Point new url to existing url with wordpress


#1

I had an existing url with a built wordpress webserver. Trying to point a new url which I have parked to this wordpress website. I can get in to the hostinger server but cannot open the wordpress website. Anyone know how to fix a point or have solution for making this type of switch. Seems like a plugin which puts old website in maintenance mode is preventing access.


#2

Hi @pcroscia!

I have updated your Wordpress URL from database. Please clear your browser cache and try to access Wordpress cPanel to dish things out with that plug-in…


#3

Thanks.

Any suggestions about pointing the myfifo.org to yfinow.com I’d like to retain everything in myfifo under this new url yfinow.

Is this an easy task?


#4

You want to point the domain myfifo.org to your website?


#5

I want to point yfinow.com to myfifo.org. The latter url will go away in future. Components that reside in myfifo.org I want to use for yfinow.com


#6

myfifo.org does not exist in our database.

yfinow.com is pointed to website myfifo.000webhostapp.com


You can change the URL of myfifo.000webhostapp.com to yfinow.com if this is what you want to… Go to Wordpress cPanel > Settings > General > change all URLs to http://yfinow.com


#7

Great its working now. One last question do i need the url to be https://yfinow.com for secure access.


#8

If you want you can do that and your website will be secured, but the browser will throw a security error because our certificates are issued only for *.000webhostapp.com domains.

If you want to add full HTTPS support for your website, you should consider unparking your domain and linking it with Cloudflare instead:


#9

I have a https://000webhost.com named myfifo.000webhost.com how easy is it to modify name to yfinow.000webhost.com. Do i need to change the htraccess file?


#10

If you want to modify the website address of myfifo.000webhostapp.com to yfinow.com please go to Wordpress cPanel > Settings > General > and change all URLs to http://yfinow.com


You have no website named yfinow.000webhostapp.com. And you can change the website address only if there is any valid host which can respond properly linked to that address.


#11

Hi I created a cname via godaddy. I cannot access the website with www.yfinow.com I believe last time you changed something in wordpress to give me access. In wordpress in settings it is yfinow.com not www.yfinow.com

Can you assist with this change?


#12

@pcroscia Your website loads fine with “www”.

Clear your browser cache and data and then try again, or try incognito mode in google.


#13

The maintenance mode screen is a plugin last time your team modified something in wordpress to bypass plugin. I tried incognito and clearing cache neither option works.


#14

What do get when you try to access your website??

Can you post screenshot?


#15

i’m getting the maintenance plugin preventing me access into website


#16

i fixed the problem. I updated the siteurl and the home url in table wp_options
to http://www.yfinow.com


#17

@pcroscia [quote=“pcroscia, post:15, topic:79007, full:true”]
i’m getting the maintenance plugin preventing me access into website
[/quote]
Go to you wordpress admin panel and uninstall this plugin, to access your site.


#18

As @akhilkumar332 said

That plugin is simply replacing page content with the maintenance message, but you can still access wp-admin. All you need to do is go in and remove that plugin and you should start seeing your site again.