Prestashop installation error


I ma at the last step to install prestashop and here is the error i have:

—I am at 34% —
{check}Create file
{check}Create database tables
{check}Create default shop and languages
{RED CROSS}Populate database tables

An error occured during installation…
You can use the links on the left column to go back to the previous steps, or restart the installation process by clicking here.


What am i suppose to do ? My database is fonctional an active

Thank you for your help

Is it a new database? You have all the right settings for the database?

yes it’s a new database

all the rights ? where can i see that on my panel ?

Thanks for your fast answer

Rights/Permissions cannot be checked on free accounts.
However, the default set of privileges is sufficient to run almost all scripts (there are a few exceptions, but Prestashop is not among them).

What version of Prestashop are you trying to install? Most recent one?

No I mean the right details, host, user, password
I think it might be timing out, you could add this line to the top of your .htaccess file and see if that helps.

php_value memory_limit 128M

yes i am trying to install the most recent one and i am stuck on the 34% because of the error …

thanks for the reply :slight_smile:

On the installation of prestashop i try to connect to the database and i was successful so i don’t think it’s a timing error…

thank you for your help :slight_smile:

testing now to see if i get the same error

thank you

i am waiting for the result :smiley:

Can take a few minutes, about 4k files left to upload :)=

wow i am hoping we can fix the data problem tonight :smiley:

thanks for your time to help bad karma

server46 (the one my test account is hosted on) is down atm, will post back as soon as i finished uploading.

:S i hope it’s nothing majeur …

For the record, I just installed the latest version here
It did “hang” in a few places and looked like it might time out, but carried on to 100%

Nope, was just a high load issue which has been resolved.
Installation went fine, just like ShocK said. The first two attempts stopped at 78% when it came to installing demonstration data, the third attempt was successful

i keep trying to install and got stuck at 34% … i ma trying to reload the install folder onto FZ maybe the problem come from here ?

thank you so much for all the trouble you guys went through trying to help me

a quick update on my situation …

i reload all directories one by one instead of doing it all at once … INstall directory was not upload completely …

So now i try to install prestashop … after two miss i reach 78% !!! that’s a progress right ?? But i am now stuck at 78% …

any idea why ?? should i keep trying for the tenth time ?? well yes i will but in the mean time if any of you had an idea how to reach 100% i ma listening :smiley:


78% is installing demonstration data, right?
What worked for me, as stupid as it might sound, was changing the browser. The first few attempts were made with FireFox, then i switched to Chrome and the installation went without any problems.

Database went throug finally after reloading the install directory with fz

I try chrome, firefox and ie … so far no luck dtill stuck at 78% … I was thinking using a different computer snd see … I let you know later today if thst works.

Thank you

See the ad here?
Sign up there and do yourself a favour :wink: More space and php5.3 (or php5.4 if you want -you can swap in cpanel) the same company that owns 000webhost runs that company.