Problem with changin DNS on frenoom


#1

I tried to update dns1 and dns2 from cloudflare on my freenom domain account, but my site its not working now.

when I try to load the site this message appears:
The IP address of the popcoin.tk server could not be found.
DNS_PROBE_FINISHED_NXDOMAIN


#2

Check out the below tutorial. It may come in some help here. :slight_smile:


#3

i followed all this steps and the site was working.
the problem is that cloudflare changed originals dns1 and dns2, so i had to update on my domain account on freenom. so, after the changed of dns on freenom the site doesnt work.


#4

try to connect you domain to 000webhosting cname, after that make sure if your website back to work or not if it’s back to work. change the cname record back to cloudflary cname record, if it didn’t work delete your website on cloudflary and make a new one. this method worked for me before


#5

If you want to use cloudflare with your domain then follow this tutorial


#6

I followed this steps, put cname on cloudflare and the website is active on Cloudflare.
but now shows error:
ERR_TOO_MANY_REDIRECTS


#7

did always use https is active in cloudflary and if active did you activate it from crypto or page rules


#8


#9

did you make any recent changes to your .htaccess file


#10

no, i didnt.
i had updated dns1 and dns2 on freenom. And i pointed cname to cloudflare.
i tried to open rigth now…


#11

I have fixed it for you :slight_smile:
Let me know if you have other problems :wink: