Problem with the https


#1

hello can some body help me please am trying to make https connection from zerossl.com it send me the file and i crreated the folder with the name .well-known and inside it anothor folder acme-challenge
but when i go to it it says the folder acme-challenge dosnt exist and am sure its the correct path


#2

This will help


#3

should i change the webhost nameserver in my domain nameserver to the cloudflary or i should just added them to with my nameserver


#4

should i put the servernames from cloudflary under 000webhost.com or i should replace them with the cloudflary nameserever


#6

Hi @AwadGorg!

Use Cloudflare’s Name Servers!


#7

should it look like this without the status cloud in my main domain gamehup.tk


#8


#9

Add another CNAME record:

@ -> gamehup.000webhostapp.com

And turn on orange cloud for it as well.


#10

can u send me screenshot on how to add CNAME


#11

Add it the same way you have added the previous record


#12

this problem is killing me

my domain name is parked do i need to point it or it should work like this cuz the problem still not fixed


#13

and i cant use dns in freenom cuz am using custom nameserver


#14

Hi @AwadGorg
Yes you have to set custom ns in freenom


#15

if i set custom server in freenom i cant set dns


#16

Don’t use dns. Only use custom NS


#17

do you know away to set up cloudflary with custom ns


#18

Yes you have to put the ns that are given to you by cloud flare. Just put those nameservers in your custom ns


#19

check the image above my freenom domain dosnt have that orange cloud like the subdomain gamehup.000webhostapp.com


#20

and the type is not CNAME ITS MX if i contuine with this does my gamehup.tk will work throw cloudflare as well


#21

I think you are in confusion so follow these two tutorials correctly. They will obviously solve your all confusions. :slight_smile:

And