Problema al subir archivo zip, necesito ayuda d

Hola bros, tengo un problema, iré al grano

Intento descomprimir un proyecto pequeño en Laravel, el problema es que cuando lo subo en .zip me da este error:

image

ftp_put(): Can’t open that file: No such file or directory

1.- He intentado con estas esta guía, pero no me sirve


Al momento de descomprimir usando el programa en php que viene con las instrucciones, el proyecto descomprime pero no totalmente, obviamente eso no me sirve.

2.- he intentado subirlos usando fillezilla, pero tampoco me permite descomprimir. zips y si lo subo sin comprimir tarda demasiado, es más, aun sigo subiendo archivos, y el pc lleva prendida casi 2 días.

Solo necesito saber que extensiones admite el servidor. Espero su ayuda. Muchas gracias.

Hi there. 000webhost supports zip files, so there shouldn’t be any issues regarding file extension. Have you tried unzipping the file in another directory to see if you get the same result? Or possibly try giving the extraction folder a different name to see if that makes a difference? Let me know if that works.

You are wrong. I have the same problem. 000webhost does NOT unzip files. It gives out the same above error

Hi! We know File Manager can’t properly handle all file types, unfortunately we don’t know when this problem will be fixed as there are other priorities.

Please make sure your archive does not contain corrupted files, named with non-ASCII characters or symlinks. Also make sure your archive is as well not too big, free plans have throttle on the memory File Manager unzipper can use.

This topic was automatically closed after 2 days. New replies are no longer allowed.