Set-up CLoudflare and still no SSL


#1

For some reason every time I put “https://” in front of my free domain, even if I set up SSL, it still says “Not secure” in the address bar and yes I have WordPress and yes I 100% installed CloudFlare. Can anyone help?


#2

try to clear your website cookie and cache and try to check your site if it still showing no secure


#3

It’s is still saying “Not sucure”, even after clearing cookies and cache.


#4

@sulliops or another more CloudFlare savvy user might reply soon.


#5

Did the SSL certificate issued in the first place?


#6

I issued one at Cloudflare then I deleted it because i don’t know how to set one up for Wordpress


#7

It doesn’t appear the CF SSL is active at all, I see only the default 000wh certificate which is why the error appears on your custom domain.

Can you setup CloudFlare again?


#8

I already set it up though so does that mean I have to do it all over again and having 000webhost’s stubbornness because sometimes I get an error with CNAME records even though I set it up right.


#9

I think as long as your domain is pointing currently to CloudFlare - then just “activate” CloudFlare again?


#10

It is still not working >:(


Even with the instructions!


#11

Try visiting your site then press CTRL F5


#12

On my computer it still says not sucure for whatever reason


#13

DNS isn’t instant, sometimes can take hours, sometimes minutes.

Try holding CTRL on your site then hitting F5 a bunch of times, failing that - clear your browser history, data and DNS cache.


#14

I’ll check tomorrow cause I’m an Aussie


#15

Can you screenshot your CF DNS page & Crypto page?


#16

@FinalKingX
This happens because of DNS cache in your browser (can be computer DNS cache or cache of the resolver of your ISP too)

Try closing the browser and open again and try.
Hit CTRL + f5
Flush DNS


#17

Yes here is my crypto page for my domain,


#18

Weird still looks to be towards your end of things.

Mash CTRL and F5 on your site.

Try a different browser, or use Incognito on the browser or flush DNS.

cmd.exe > ipconfig /flushdns

Or simply wait 48 hours for your slow ISP DNS to update I guess it could be?


#19

Don’t worry it’s fixed but my WP Back-end won’t load


#20

What is the SSL set on CloudFlare? Still Flexible?

Try Full now please

@FinalKingX