Setting wordpress website address


#1

So I went to godaddy, set www (of CNAME type) to point to my 000webhost address. I logged on to 000webhost, added domain there, linked it to my site.

My own domain is www.cryptobarbershop.com and it now has a cname pointing to the 000webhost address.

When i go to cryptobarbershop now, it gets redirected to the 000webhost address. It doesnt look like im going to cryptobarbershop, but im getting forwarded to another site, if you know what i mean. Please try going to the site yourself. It’s just a blank wordpress site now.

Anyone ever experienced this? I’ve made another site through 000webhost and didnt run into this.


#2

Please go to wp admin area, then setting, then pernalinks.


#3

Check this tutorial and let me know how it went for you


#4

Thanks @Infinity for the guide. That should help if I can get the Settings->General page to load. Everything on my entire site is just running slowly. The Settings->General page doesn’t even load. I wonder what’s going on. I have another wp page on webhost and that loads fine…

I’ll keep investigating…

Thanks and happy new year!


#5

Do you have many plugins?


#6

I have changed your site and home URL via option 2 of the tutorial.

It appears to be loading fine, please reply if you have any more issues.


#7

Thanks once again @Infinity. I couldn’t figure out what was causing the page from loading so slowly so I deleted the whole thing and reinstalled wordpress. It’s loading fine now. I don’t think I had any plugins in the old site - it was brand new.

I was wondering why my domain was working correctly on the new site without me changing anything until I saw your post. Thank you very much for assisting me with this!


#8

Nice to see your problem is fixed. :slightly_smiling_face:

If you have further more questions feel free to open a topic :wink:


#9