Since May 1, 2017 your website should be switched to new members area. If you still need your website follow instructions below


#1

Hello everyone. First of all I apologize for creating a new topic but already read a lot of similar topics and didn’t find a solution to my problem.

I followed the steps to move my webstite from old panel to new members area.
I created my website on new members area.

My domain: xplorebrazil. 000webhostapp. com
When clicking on the address it redirects to xplorebrazil. wordpress .com - my website.

I set web address to www. xplorebrazil. com. br (DNS is already set as ns01 and ns02. 000webhost .com

The issue is, when I’m trying to access www. xplorebrazil .com .br, besides open the xplorebrazil. wordpress.com website, it opens a webhost website with the message “Since May 1, 2017 your website should be switched to new members area. If you still need your website follow instructions below”.

I already tried to put website informations on “settings > redirects” but it still don’t work.
I don’t know what else I can do to make my website xplorebrazil. wordpress. com open when visiting www. xplorebrazil. com. br

Please, help!


#2

The website is working fine, you need to clear your browser cache and flush your local DNS.


#3

@gabrielroso Working fine as said above.

Follow this tutorial to solve your issue,


#4

I see it is working, but it is not redirecting to the web address of my website - xplorebrazil .wordpress . com
I already followed the instructions in “How to enable faster DNS resolution to get your site to appear quicker on Windows 7”, nothing changed.
Redirects is set to redirect xplorebrazil .com . br to xplorebrazil. wordpress. com but not working.

when visiting xplorebrazil .com .br I can see this
"You see this page because your website doesn’t have “index.php” or “index.html” file in public_html folder.
Create index file"

How can I creat an index file?

Thanks in advance I appreciate your help guys


#5

Options +FollowSymLinks
RewriteEngine on
RewriteRule (.*) http://www.xplorebrazil.wordpress.com/$1 [R=301,L]

I wrote this in publicfile htaccess and now redirect seems to be working.
Thank you for your help!


#6