Site isn't generated?

Hi all,
Create my accound recently and installed wordpress. In my dashboard it says my site is running, but if I visit the link I get a not found message. I have waited 48 hours incase of DNS caching but still nothing. Any advice? here is the link:
https://taylortshirts.000webhostapp.com/

Hello. Likely it’s content cache.

Clear your browser cache and try again. Site is online from here :slight_smile:

Hi Teodor,
It’s odd, I’ve cleared cache, tried a different browser and even restarted my pc and still I get nothing. I tried the url on my phone and it loaded fine. I just don’t understand, but I can’t work on the site from my phone!
Regards,
Rob

I would advise you since we can connect without issue over multiple connections that the issue is local to yourself.
You should try using a proxy or VPN such as https://windscribe.com/

If this ENABLES you to connect without any issue then it would be a good idea to start looking at your local network.

Start small i.e. disabling any software firewall and antivirus software your device may be running.
If that does not help then move onto your method of connection i.e. switch between a home network and using 4G/3G data connection over a mobile device if possible.

If you can connect using alternative connection or you don’t have the ability to test then move onto checking your router firewall / disabling it temporarily.

Finally you might have to contact your network administrator if you are not on your home network i.e. a school, library, or workplace.

Depending on your Internet Server Provider you can check with them to ensure they allow remote FTP connections, and if they could check / remove any blockage on files.000webhost.com and our IP addresses which run under that hostname.

We have noted that some users are unable to access our network due to governmental restrictions, known countries are Turkey, Korea, Romania and sometimes Russia.
There is nothing we can do to assist further due to the connection being working on our checks, and the FTP account working for us in multiple checks :frowning:
Hopefully you get it sorted!

This topic was automatically closed after 26 hours. New replies are no longer allowed.