Site redirects to


sir, my premium domain is, i parked my domain to 000webhost and set my namservers to and but when i open my site it redirects to, i want it to be just


@rohit267 [quote=“rohit267, post:1, topic:76894”]
my premium domain is
I thought .tk domain are free ones. who is your domain registrar??

Presently i see this, there is no redirection,


Yikes, Wordpress installation just hit the bump & is under maintenance in the moment…after installing the wordpress


i see, then after the wordpress installation is done.
Log in to Wordpress Admin Panel,
Then Go to Settings >> General and change “Site” and “wordpress” url to your domain name.
And use “http”, Until you don’t have SSL activated through cloudflare.

If you want to use SSL(https), then follow the below tutorial

Hope this helps you!!!


i should install wordpess on which site? or or


Go to “Build Website” and under “Wordpress” hit Install.


i get this after wordpress install


I see, That means “Wordpress installation process” is under maintenance,
Just try again after some time :slight_smile:


cant delete previous wordpress files from file manager


still cant use wordpress, try visit


The site loads now.

It appears that something is preventing your site from loading correctly.

I suggest freshly installing WordPress via the official download from their website.

Or you can delete public_html and rename public_htmlold to public_html and all will resume as before and maybe it will fix itself.


How to solve missing temporary folder


@rohit267 This will help you.


did not help at all…tried all 2 methods


Else try googling…
Let me also find a solution for this…


after googling i posted here…please help


Hi @rohit267!

  1. Please go to 000webhost cPanel > Settings > General > Reset website

  2. Please go to 000webhost cPanel > Set web address > re-link back to your website

  3. Go to 000webhost cPanel > Website builder > Wordpress

  4. Go to Wordpress cPanel > Settings > General > set all URLs to