Sleeptime is not working properly


#1

I have my sleep time on my free website (sfl-main) set to 03:00:00 but the site actual sleeps at 3 PM; I want it to sleep at 3 AM. This is how it looks in my settings:

How do I make it sleep at 3 AM instead of 3 PM???


#2

@mantas.daraciunas :1234:


#3

Sorry, I’m not great at riddles. Is there a clue in there somewhere on how I can adjust my sleep time to 3 AM instead of 3 PM??

I have no idea what “@mantas.daraciunas” means nor do I understand the significance of writing 1234 the way you did.


#5
  1. I tagged a developer

  2. There is a minimum character limit.


#6

Very good then! I had no idea what I was supposed to get from your reply :slight_smile: I’ll await the developer’s assistance…


#7

Wait a bit, can you screenshot what popups when you hit the time picking button.


#8

Please disregard my question; I think I’ve solved my own problem. I thought the control for setting the sleep time was based on a 24 hour clock and didn’t see any AM/PM option. But when I started making a short video demonstrating my issue, I finally noticed the AM/PM dropdown at the far right of the control. I changed it to AM - it had been PM - and the text below the control immediately changed to say my sleep time was going to be 3 AM. I think it’s going to sleep at 3 AM now. I’ll post again in a new thread if that doesn’t happen.

Please tell the developer to disregard my question; no point in wasting his/her time on this. Mind you, it wouldn’t hurt if the AM/PM drop down were a little more prominent/visible; I’ve looked at that control several times and never noticed it before, even though I had tabbed over several times.


#9

you could also click the AM then press P and it changes to PM it always works for me