SQL ERROR : Max connect timeout reached while reaching hostgroup 1009 after 10000ms [9001]


#1

###This is a known issue. It affects only a part of our customers and it will be fixed soon.
###Please be patient and try again later. We are sorry for inconvenience :sweat:
###–@NGiNX


General Error
SQL ERROR [ mysqli ]

Max connect timeout reached while reaching hostgroup 1009 after 10000ms [9001]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
i get this when i try acces to forum, what is problem and how i can fix it
thanks to all in advance


#2

Hi @rbrp!

It might be related to MAX_UPDATES_PER_HOUR being reached. Please read the following topic and try again after one hour:


#3

@NGiNX Thank you bro, i thinked that something get wrong, page will work after hour?


#4

It should. :wink:

Please reply the results though…


#5

Still dont work :frowning: I need still wait or here is posibility to slove it, and thanks bro for answers


#6

I have forwarded the problem to admins.

Meanwhile, if you have a backup of your database, please create another one and import the backup.


Since how long did this issue occurred to you?


#7

Site worked 15 days without any problem, since 3hours ago i have problems, its phbb forum so i dont know how i can backup 50 posts who are maked on it, and they are important, i will wait few hours and try again if not solutions for fast fix.


#8

We will find. Please be patient.

We are sorry for inconvenience :sweat:


#9

No problems friend, i will wait, thanks for answers :blush:


#10

You’re welcome :blush:


#11

Here is my web sleeping:
https://emprendedora.000webhostapp.com/


#12

Hi @nikitamartensita!

Your website is not sleeping, nor is suspended. It is just timing out.

I see it is a Wordpress one. Please consider reading this topic:


#13

But I am not a spammer. And I don´t have any idea of MAX_UPDATES_PER_HOUR is 5000, if my website doesn´t have any visits at all, I am creating it and it is empty…


#14

This doesn’t depend on how many visitors your website has, but on how many queries your website does to the database. Moreover, this depends on how many/what plug-ins you have enabled in your website.

The settings are global and will not be changed. If you need more resources please consider buying a cheap paid plan, which does not have such limitations:


#15

I am thinking about it, but currently I cannot disable the plug-ins. I ask for you tolet me enter into my wordpress interface and uninstall some plug-ins. If I can not enter, I will not be able to do it.


#16

I can’t apply the exceptions only for you because the settings are global and I don’t have physical access to the servers to change them.

Please try after one hour to access https://emprendedora.000webhostapp.com/wp-admin


#17

I appreciate your effort.
Thank you so much.


#18

I will leave this topic open. If you still experience the issue please reply back…


#19

I am so sorry, but I still experience the issue.


#20

I have already informed the admins about it.

Please be patient and try again later.