SSL email activation not recived


#13

Looks good so far! :)(

On 000webhost you’ve parked your domain using Nameservers so I think on CloudFlare where you’ve got a CNAME you need to change this to nameservers for 000webhost instead?

@sulliops might advise


#14

like this? https://imgur.com/G75W9Pw

When will i see the green lock on my website url?


#15

Not quite, no make NS records not CNAME records.

(I think) I’m not sure on CF.

@sulliops or another member may advise.


#16

like that?


#17

I think so yes!
and then ns for ns02 as well


#18

Nope, point it using CNAME
That’s for you


#19

when i tried adding ns02 it shows invalid hostname


#20

what do you mean with “@” points to yoursite? In the list there is only " CNAME, AAA, A, MX,LOC, SRV, SPF, TXT, NS, CAA.

Also cant see the pictures you provide .


#21

Two records I think CNAME values www as one and @ as another


#22

Im totaly lost.

Dont understand where the “@” is


#23


like that?


#24

Like two CNAME records

One value being @ instead of www
Next value being WWW

Both records pointing to yoursite.000webhostapp.com


#25

So in CNAME i wrote: @ then in domainname i wrote my free 000webhostapp.com site.Then i clicked “add”.

I did the same thing but instead of @ i wrote www and in domainname i wrote my free 000webhostapp. com site.

Did i make it corectly?


#26

dont know ade it correctley. It doesnt work at least so i guess i made something wrong.


#27

Hi @kristina59

Remove all the records first. Then add following two as CNAME records

Name - @
Value - yoursite.000webhostapp.com

Name -www
Value - yousite.000webhostapp.com

Then turn on orange clouds.

Do not add NS records and Make sure you have changed your nameservers to cloudflare nameservers from where you bought your domain.


#28

yes i made it like that.

My nameservers on hostinger.com is sean.ns.cloudflare.com and emma.ns.cloudflare.com

dont know what else to do it seems i have done it correclty but still no green lock in my website


#29

#30

DNS can take time which is why it may look like it isn’t working.

http://sverigesfinaste-084jpg.online/ is working fine here :slight_smile:


#31

The site is working yes but it still hasnt any green lock in the url


#32

@kristina59

Log in to cloudflare account.
Then go to Crypto and turn always use HTTPS on.

(It might take some time)