SSL email activation not recived


Looks good so far! :)(

On 000webhost you’ve parked your domain using Nameservers so I think on CloudFlare where you’ve got a CNAME you need to change this to nameservers for 000webhost instead?

@sulliops might advise


like this?

When will i see the green lock on my website url?


Not quite, no make NS records not CNAME records.

(I think) I’m not sure on CF.

@sulliops or another member may advise.


like that?


I think so yes!
and then ns for ns02 as well


Nope, point it using CNAME
That’s for you


when i tried adding ns02 it shows invalid hostname


what do you mean with “@” points to yoursite? In the list there is only " CNAME, AAA, A, MX,LOC, SRV, SPF, TXT, NS, CAA.

Also cant see the pictures you provide .


Two records I think CNAME values www as one and @ as another


Im totaly lost.

Dont understand where the “@” is


like that?


Like two CNAME records

One value being @ instead of www
Next value being WWW

Both records pointing to


So in CNAME i wrote: @ then in domainname i wrote my free site.Then i clicked “add”.

I did the same thing but instead of @ i wrote www and in domainname i wrote my free 000webhostapp. com site.

Did i make it corectly?


dont know ade it correctley. It doesnt work at least so i guess i made something wrong.


Hi @kristina59

Remove all the records first. Then add following two as CNAME records

Name - @
Value -

Name -www
Value -

Then turn on orange clouds.

Do not add NS records and Make sure you have changed your nameservers to cloudflare nameservers from where you bought your domain.


yes i made it like that.

My nameservers on is and

dont know what else to do it seems i have done it correclty but still no green lock in my website



DNS can take time which is why it may look like it isn’t working. is working fine here :slight_smile:


The site is working yes but it still hasnt any green lock in the url



Log in to cloudflare account.
Then go to Crypto and turn always use HTTPS on.

(It might take some time)