The CNAME not working


I tried to add a subdomain of the domain I own, and I got error with CNAME not pointed, but I did this, I unlinked other subdomain that was working and tried to link it again and it gets error with CNAME.
What happened to 000webhost CNAME pointing?



What is the domain in question? Please start over and follow this tutorial strictly, at CNAME method section:


I did that already and the domain is
It was working, but I unlinked it and tried to link it again, and it did not work.
For one page the domains are and and for the other page the domain is, when I open these in browser they show “there is nothing here yet” .

  1. Vă rog să dezactivați norii portocalii din dreptul recordurilor CNAME: Cloudflare > DNS

  2. Așteptați cca 5 minute.

  3. Încercați să adăugați domeniul acum: 000webhost cPanel > Set web address > Add > Point domain


It works.
I disabled and enabled them after I pointed.
How can I force the redirect from http:// to https:// ?


Mergeți la

Cloudflare cPanel > Page rules > Create page rule: http://** --> Always use HTTPS


Vă mulțumesc mult pentru ajutor!


Cu cea mai mare plăcere :wink: