This site can't be reached - keeps happening almost every day

My 000webhostAPP name is: ts4.
The problem is identical to This site can’t be reached - What could be the problem?. My browser can’t reach the website and it says it’s running on website list.

And the same goes for other websites, not just mine. Even for Here’s the screenshot I got from (can post only one link…):

Now that I finished writing this post it works for me, 7 more cities on Uptrends are green now. But that just means it doesn’t work for someone else. And this keeps happening.

1 Like

Thanks for the report I’ve informed developers to check.

1 Like

Thanks I’ve reported this.

Hello, I also can’t reach any of my 000webhostapp sites. For the domain I linked to a 000webhost site (langask. com), the 000webhostapp URL fails, but the other one works fine. Everything seems good on status.000webhost. com and my domains list. Also, files.000webhost. com doesn’t work for me, and the Uptrends Uptime Check used by OP shows almost every location failing to load for all of the sites I checked.

I have the same problem. It would be great if someone can help.

Since yesterday my webs are temporary unavaiable:
What happen? When they will be avaiable again?

meu site só funciona fora do meu domínio ou seja quando acesso usando o caminho (, agora se eu usar o meu domínio ( ele apresenta erro de DNS ou diz que a página foi perdida.
O que faço agora? - why my website is down/sleeping ? after I spamming refresh It comes alive. I am closing website checking it after 10 min it is down. whenever I check the website it is down and needs 5-30 min to come alive. help, please.

PS : i am using HTTP access on site ( if it loads and you cant get through it )

Thanks to those reporting the issues :slight_smile:

I’ve added your sites to the developer ticket, if you’ve not listed your domain (which you should when creating a topic or reply) then please do so now in this thread.

Example of error messages related to this thread only

So the sites above are not loading for me while using Google DNS (what I normally use on my devices)

So firstly I tried just clearing my DNS cache/browser history/data/cache etc etc

Nothing, still error when loading sites.

So below you can see I am using Google DNS ipv4/6

I then changed my DNS servers under network connections to use OpenDNS and then ran flush DNS again

After flushing I check I’m using it by ipconfig /all and you can see now the OpenDNS servers listed instead of Google etc

Suddenly the sites load with no issues ( could it just be coincidence though ? )

Here is a tutorial to change your DNS to alternative provider and how to flush your computer to use updated DNS.
You can run ipconfig /flushdns as many times as you want.

You have a wide variety of choices of DNS providers to use instead of default which will be your home ISP or work/educational provider.

Primary, secondary DNS servers: and

Google DNS
Primary, secondary DNS servers: and

CloudFlare DNS
Primary, secondary DNS servers: and

Comodo DNS
Primary, secondary DNS servers: and

If this solves your issues in the meantime then great :slight_smile:
But our developers are still following the issue up :slight_smile:

This has happened to my sites now as well. and
Hope you can resolve this quiickly. Thanks

1 Like

This is also happening to my website -

Had the site hosted on AWS for a year with no downtime. Switched to 000webhost and within a month, site goes down.

I know this is a free hosting service but the site’s been down for me for the past 12 hours. …99.9% uptime?

If you were on AWS then I’d jump back their services are delightful.

Your site is currently loading for me but with regards to the previous reports there is a DNS issue somewhere along the line so the uptime is correct as the servers are online and working fine, there is a connection problem somewhere be it with a major DC/ISP or some sort of blockage possibly as lot of phishing/hackers signup for free hosting using and so some security addons/software completely block our addresses unfortunately.

The developers are working to investigate the current DNS failed to connect / cannot resolve error.

some problem :frowning:

Seems to be a lot better today but be aware the developers are still working.

1 Like

Thank you very much , Problem is solved

It was good for a while but keeps happening again.