Too many redirects


#8

it seems like same.wat else i can do?


#9

another thing i pointed my domain but it still says waiting?
i dont know where i made the mistake:(


#10

Hi @mb4
Delete your parked domain and then again change the name servers correctly to ns01.000webhost.com and ns02.000webhost.com and then park it here. :slight_smile:


#11

Do you use any php header with location inside your website?


#12

if i park to ns01 is it still possible to have ssl on my website?


#13

Nope.
Please follow this tutorial


#14

Have you fixed it seems good here?


#15

I still see https error:frowning:
site works fine.
i set up as CloudFlare https always on,but still i m getting error.


#16

Did you turn on the clouds to orange in crypto?


#17

yes it s been turned on since started using CloudFlare


#18

i turned off Always https.on option as well and trying again and we see whar s happen


#20

Nope.
Go to crypto, is the certificate issued or still authorizing


#21

It seems like certificate issued.


#22

For enabling https or ssl certificate do i need to change ns to CloudFlare or keep as webhost ns ?


#23

Hi @mb4!

For enabling https or ssl certificate do i need to change ns to CloudFlare or keep as webhost ns ?

You need to change it to Cloudflare.


#24

himm I will do that Then


#25

after i changed it,it started "too many redirect"error coming up ;(()
it ll become headache now:(((


#26

Well yes it is the same error with me also. So I have changed them to grey


#27

what did u change to gry.pls explain more


#28

I changed the clouds to grey