Tried to point a domain but it came up "specified virtual host already exists"


I am trying to point my domain ( to this “” and it came up with the error in the corner: “specified virtual host already exists”

How do i resolve this issue? thanks!

P.S I use to have a another account under ( using the same domain but I deleted it.


Hi @mechetle!

Domain appears to be pointed to a website hosted for account (which is still usable; not deleted).

Do you want us to remove that account and free up the domain in order to link it to your new website?


Oh that sounds great! I tried removing it myself on my old account that I forgot but it didn’t show up the site list. Yes, please remove it from my old account.


Done. Please try pointing your domain now :slight_smile:


Thank you very much! :smiley:


You’re welcome! :blush:


Hello, I allow myself to resume this topic because I have the same problem with my domain wanting to park my domain I had Virtuals host Exists. I remember that I already tried to park the domain but I deleted and close the account but the problem still arises.

Please help me solve the problem.