Unable to ftp via webhost or filezilla


#1

I’m trying to connect to FTP from my site but I can not. FileZilla displays the following error:

“Error: Connection timed out after 20 seconds of inactivity.”
“Error: Could not connect to server.”

Does anyone know why this is happening?

Also unable to ftp from the webhost file manager ftp.


#2

Some FTP issues are current I’ll try to let you know when they’ve been fixed


#3

Thank you very much indeed.


#4

Hi, I’m also having problem using web host ftp since yesterday. when I put login details, it takes too much time to show any result. and finally, it gives me this error: Log in details are not correct.

I’ve tried resetting password multiple times since yesterday. still not working and giving me the same error

ps: here is the link to my website that i just created yesterday : https://askay005.000webhostapp.com


#5

I can’t get in either it seems FTP issues are causing this currently


#6

I’m still getting the following message when I try to connect via filezilla to upload files:

Status: TLS connection established.
Command: USER aeroplanephotos
Response: 331 User aeroplanephotos OK. Password required
Command: PASS ********
Error: Connection timed out after 20 seconds of inactivity
Error: Could not connect to server

Also still can’t upload via webhost file manager either.


#7

Any update on it?
2 days past still getting same error


#8

https://status.000webhostapp.com


#9

I had this problem last week trying to access via FileZilla and via the 000webhost.com links. Filezilla errorw were timeouts. webhost errors were something like invalid data. At the end of last week, I tried Filezilla and was able to successfully upload some files. Today, I had the same errors. I cannot access file manager. The status page right now does not show any error with file manager, so that data is suspect.

As I was writing this reply, I got connect to file manager via 000webhost link. While renaming a member, the link got broken and I was back at the login page. Aaaargh !
2019-04-10T07:00:00Z


#10

Yep we’ve got your site still on our list of issues sadly :frowning: