Unable to installer plugin Wordpress to 4.9.6


#1

I’ve tried to install a plugin from within Wordpress, but upon searching for one, I get this error:

“An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration.”

So I’m starting to suspect there’s something blocking outgoing connections in 000webhost’s servers, or Wordpress died overnight and nobody noticed.


#2

Please screenshot your issue :slight_smile:


#3

No just usually happens for a short period of time. It’s a wordpress.org problem, not 000webhost’s?

I would appreciate it if you told us if it finally worked out for you. :wink: