Unable to run mybb on 000webhost


#1

Hi,i cant run Mybb on the host,when i uploaded my files on it , then i chmod inc/config.php , inc/setting.php etc as its reuqested,its showed me an error that unable to write on this files when i tried to install mybb,so whats the solution now please its urgent,help me


#2

Try changing their permisions to 777


#3

Umm sorry… 644


#4

Don’t chmod follow the tutorial under the tutorials category


#5

Hi,i changed but the error is same,i tried it in my localhost,but it seems 000webhost issue,im not sure :frowning:


#6

i cant find it,will you please login to my host and run it for me?i cant install mybb on my host,i changed the permission to 666,777,even 644 but its the same…


#7

So what happens when you follow the tutorial on how to install MyBB?


#8

i get this error https://avacs4all.000webhostapp.com/mybb/Upload/ , changing permission or not,its the same,it works on my local host wampp but when i try on 000webhost its fail


#9

Weird

https://resources.mybb.com/downloads/mybb_1810.zip

Extract that, run installer?

Else change PHP via general settings @ 000webhost.com to 5.5


#10

didnt work,pls if i give you my host login information will u run it for me?


#11

This post was flagged by the community and is temporarily hidden.


#13

@aqilhex Follow this tutorial to install.


#14