Upgrade php 5.2.X to 5.3.X


#121

If PHP is likely to be upgraded then it should go to 5.6.11 direct so that upgrading problems for next 12 to 18 months won't be an issue. The latest php it is the better but I don't hold my breadth for this to happen in the near future.

Just continue using WordPress or find another webhost who has latest packages on their servers. 000webhost is on life support as far as I can see. A huge investment is required in terms of manpower and hardware.


#122

i am also disappointed that the php free version is older than 5.3,
not so much to do with it.


#123

Yes, please!
I'm hosting a MyBB and the PHP 5.2 doesn't let me do some needed things for my forum..

PHP 5.2 is very outdated, and no longer supported. Actually, PHP 5.3 and 5.4 are also end of life with 5.5 and 5.6 being the currently supported versions. PHP 5.4 was released on Mar 1 2012, making it 3.5 years old.


#124

There is no plan on upgrading. Please upgrade to paid hosting to get the latest version of PHP.


#125

Is this going to change now? We know using old php version is not a good idea and we now know that hackers are targeting sites still using old phps.

It took them just one month to hack 000webhost after your post on 28/09/2015. Clearly they are very active here and now they might even be tempted to target wordpress and drupal sites still using old phps.


#126

lol this guy predicted it


#127

What version of the PHP is running now ?
Hash dont work !!!

Thanks
Ash


#128

5.6 till 7.1 :slight_smile:


#129

Thanks for quick reply.


#130