URL without www redirects to migration info page


#1

I have bought a domain : ghoststudiosin.tk and had registered for hosting on 000webhost about 1 year ago. I was having problems with the domain so i bought another domain just recently. I had deleted my old 000webhost profile after backing up everything. Now the problems with the old domain has been resolved and I wanted to host it again so I made an account (in the new members area) and created the site. I also parked the old domain to the website. But now when i enter the url in a browser without www, it redirects me to " https://www.000webhost.com/migrate?utm_source=000&utm_medium=rdr&utm_campaign=old_panel_off&static=true ". I’ve also updated the dns. I dont know whats happening. Please help.


#2

Hi @siddhantrane!

Your domain ghoststudiosin.tk is loading just fine. It’s a DNS propagation issue :wink:

Please clear your browser cache, flush your DNS, and try again. Or just wait, and try again later.


#3

I tried using multiple browsers, and also on my phone and ipad… it just redirects me to 000webhost.com unless i type www before the url…


#4

How do you ‘flush’ a dns?


#5

The same thing happened to me as well, but now it works. I can confirm it to you by going here :wink:

How do you ‘flush’ a dns?

If you’re using Windows OS, go to Start > cmd.exe > ipconfig /flushdns > Enter

Note that if you are using a router, you might need to it as well.


#6

Ok the site shows as ‘up’ but its still redirecting me to 000webhost… tried flushing dns…
when i add www as the prefix it works… without www it redirects to 000webhost…
i had an acc earlier and i deleted it and made a new account 1 day ago… i didn’t know about the migration stuff…
is that supposed to be an issue? I had a backup of all files before deleting the profile though…


#7

is that supposed to be an issue? I had a backup of all files before deleting the profile though…

It’s not an issue. It’s a DNS propagation problem. And DNS propagation time can take up to 24 hours.

Please try again after a while. Eventually reboot your PC.

We are sorry for inconvenience :sweat:


#8

Your Internet Service Provider will simply have outdated DNS.
You need to use alternative DNS and flush your DNS cache in the meantime if you want to get it running faster.
Alternative is to wait 48 hours when your ISP will update their DNS.


#9

As said above,
Both works fine.(with or without www).

Follow the below tutorial to solve your issue.


#10