Web Error is Diaplay on Uploading File


#1

ftp_put(): Disk full - please upload later

Please solve the problem…


#2

Hi @Manoj007!

  1. Please change your PHP version and try again: 000webhost cPanel > Settings > General > Change PHP version > 5.6

  2. Please make sure your FTP credentials are correct (000webhost cPanel > Settings > General > FTP details)

  3. Please go to 000webhost cPanel > Settings > Statistics and refresh the page after 5 minutes. Reply information about:

    • Disk Space Quota
    • Inode Usage Quota


#3

Hi
I am getting the same message. I did all 3 steps but I’m still getting the same message.
Any other ideas?


#4

What are your disk space quota and inode usage quota?

From where to where do you want to upload files using ftp_put() ?


#5

Disk Space Quota (1000 MB)
Inode Usage Quota (20 000)

I am uploading from my pc to the public_html folder


#6

0.52% DQ used
0.6% IUQ used


#7

Please go to 000webhost cPanel > Settings > General > Fix file permissions and try again…


#8

I did it but I still get the same message


#9

I will forward this issue to administrators. Please be patient :slight_smile:


#10

fixed! thanks a lot!


closed #11