Web form doesn't send mail


Hey everyone,

I’m using a 000webhost-Template and there is a simple web form wich should be send per mail to a specific adress.
Sendmail is activatedin the settings.
When the form is filled up and recaptcha is solved the website confirms sending but no mail is recived if SMTP option of the form is disabled.
If the SMTP option in the forms settings is enabled regardless what login information is given it says “Form sending failed.”

please help.


Hi beatwolle!

Could you please post here what template are you using?

  1. Change your PHP version to a lower one: cPanel > Settings > General > Change PHP version

  2. Make sure your website did not exceeded the daily e-mail quota (maximum 50 e-mails per day)

  3. On your mailbox, check your spam folder as well. What provider are you using?


Hey NGiNX,

I’m not sure how to find out what the templates id/name is but its an older one. The site is http://fuecker-andreas.tk/.
The PHP version is already at lowest 5.2.
I tried to send mails to different providers like GMX, Gmail, Yahoo and checked all folder including spam folder - nothing there.
Where can I find information on the mail quota - i’m pretty sure that there were no mails sent the past few days.


But… fuecker-andreas.tk is not hosted by 000webhost. :confused:

We do not manage nor have knowledge how other hosting providers are managing their e-mails.


sorry, the 000webhost internal domain is https://a2164679.000webhostapp.com and fuecker-andres.tk is an additional shorter and better to read domain name.


Odd… fuecker-andreas.tk doesn’t appear to be parked/linked there :confused:


so i have to park/link the domain first ?
what domain now has to be parked/linked and how? fuecker-andreas.tk?


Parking/linking the domain is only a way to make people access a2164679.000webhostapp.com using just fuecker-andreas.tk. But this does not affect your mail form in any case.

If you want to park/link your domain, you can follow this tutorial

I have just sent an e-mail to myself from your website, and it doesn’t receive either.

  1. Make sure you did not exceeded the daily e-mails quota.
  2. Otherwise, please try again later. There may be some issues with 000webhost mailing service.

We are sorry for inconvenience :sweat:


I’m already not able to find out something about this quota - the mail function doesn’t work for almost 5 or 6 days now.
So I’m pretty sure that I’m not exceeding quota.


I have just sent an e-mail from my website and it worked.

Administrators are working on changing the old hard drives with new SSDs. During this process, one or two network node(s) will go down and some functionalities will halt for a small period of time. Please try again later.

We are really sorry for inconvenience, but there is nothing I can do. :sweat:

I will forward this issue to administrators, and wait for their reply.


thanks in regard :wink:
so i’ll wait


did you get answer already?


There are some temporary issues with network nodes right now. As you may have already read on the big banner, the admins are replacing the old hard drives with new SSDs. This action requires a lot of time and some nodes/functionalities will be interrupted during this process.

I have re-forwarded this issue, insisting to resolve it. Please try again after a while.

We are really sorry for inconvenience. :sweat: