Web site does nothing

#1

I just signed up, uploaded my existing web site code, and then tried to get to my home page at meleedev.000webhost.com. My chrome browser does nothing: no error message. It is just a blank page.
the web host site shows my site’s status is “running”. it’s website log shows a nothing relevant. Should I have to wait overnight for a new site to be available? My home page file is named “index.html”. Are you looking for something else? I found a topic on the forum that says no threads should be opened for this problem. I am supposed to “contact support”, but the my profile’s option “get help” is a link to the forum. I can’t find how to contact support. I don’t know what else to do except delete everything and go away.

#2

J’ai cliqué sur le lien ça fonctionne très bien je ne comprend pas pourquoi vous n’arrivez pas a l’ouvrir.

#3

Maybe you caught a thread from years and years ago.
The community forum is the only main place for support regarding hosting issues.

What script have you uploaded?

#4

I don’t understand what you mean by “what script have you uploaded?”

I uploaded an html file “index.html” in the main root public_html

Index.html the references file in css, images, and media subfolders, which I also uploaded. All files are present to display the home page correctly.

#5

What script did you upload I meant such as a cms or anything like that.
I opened your index file and it doesn’t have any content which is why you’re getting a white page

#6

Thank you so much for your time. I had uploaded the index along with all of the other elements, but I didn’t bother to look at it of notice it was 20 KB too short.

I deleted it and uploaded the original. The website’s home page now shows nicely. I feel so DUH.

1 Like