Webpage not loading


#1

Hi, I am trying to access to my webpage https://beicomperu.000webhostapp.com/ but I keep getting this “The webpage is not available” message.
I had luck and 2 days ago it was working again, but it went down yesterday and cant access to it since that day.
Any help would be gladly ccepted


#2

@volt88 I’ve corrected it for you and it is loading fine now :slight_smile:


#3

It is still not working for me. Tested with Chrome and Firefox and its still saying the webpage is not available.


#4

@volt88 Follow ths tutorial and then try again,


#5

Tried what you told me but I still the webpage is not loading.

Is the server down or something? Also, would you mind posting a pic of my webpage showing?


#6

When i try to load your url it redirects to this page.


#7

Tested with a proxy. Its loading fine.
Seems the server is blocking my IP or something.

I also cant access to the File Manager.


#8

@volt88 File Manager is working fine too,
can you post screen shot of your issue??


#9

is it possible to fix that issue with my IP? Its annoying to use a proxy just to enter my webpage.

Pic of this. The File Manager keeps loading but suddenly stops and this message appears


#10

Restart your PC and then try again