Website creation failed


#1

Tried to set up first website, entered name and details, pressed enter - but no website has appeared. Tried generating a second website with same name and it tells me that that website already exists!


#2

What names did you try to create?


#3

johneblog twice, then JREEsBlog - no website created


#4

Hmm weird if you visit your area now then general settings and all the way down the bottom you can delete the test site which should have appeared.
Then try making a new site with different names than you’ve already tried.


#5

Where is general settings? Looks like I only have access to Website List page, with a pull down menu that gives access to Profile and Help


#6

Got it - refreshing the website list page gave a set of tabs and the test website.


#7

Thanks, all sorted now. Note that I had to delete the /website/list part of the Website list page url before refreshing it - it was only at that point that all the tabs - Build Website, Set Web address, File Manager etc appeared. No idea why they weren’t on the initial load of the page!


#8