Website fails to load to domain after migration. Still loads migration page?


#1

Received the "Migration’ request for our domain, www.thursdaybowling.net. Made the changes by directions but we still get redirected for the last 18 hours. Goggle test shows it should be redirecting to our domain name.
Someone please turn off the “Migration” demands and allow our website to load.


#2

Hi @mplayer1!

Your website is loading fine from here :wink:

Please clear your browser cache, flush your DNS and try again.


#3

I have done that numerous times for I.E. and Firefox, no change. Add Chrome to that as well. All fail.


#4

Then reboot your PC/router.

Or try again after a while. It may be a DNS issue.



#5

Can you get to all pages?


#6

Yes, everything works.

If you want to be sure, access your website through this online proxy. :wink:


#7

When I follow that path, the page loads totally distorted in Firefox anyway.
Do I need to reboot my router then?


#8

It’s a DNS issue.

I suggest you to reboot both the router and the PC. Also, clear the cache again.

If this does not solve the problem, try again after 24 hours.


#9

I just tried a totally different computer which I have not tried with before. Same results - directed to Migration Page! It seems something is wrong on webhost’s end?


#10

This is a local issue. It is not something 000webhost can control.


#11

Ok, my cell phone does the same thing going through my phone carrier?


#12

Going to reboot devices and let you know. Thanks.


#13

It’s a DNS issue then.

DNS propagation time can take up to 24 hours.

Again, this is not something 000webhost can control. Is how DNS works.


#14

Understand. But how does it work for you and not on my end?


#15

My ISP probably updated the DNS records earlier than yours did.

Or maybe DNS cache is being held in your router/PC. This is why I asked you to restart the machines in question. The reboot clears the cache.


#16

Ok, will do. Didn’t have this issue when I originally created the site. Only have issues after migration. Thanks again.


#17

Again, this is not on our end. You’re welcome :blush:


#18

@mplayer1 Try this tutorial, this will solve your issue.


#19

I can also access the site and all of the pages fine, no migration page.


#20