Website is not showing up


Your website is working fine :slight_smile:


I am having the same issue, however I can access through my mobile device so any idea why we cant access them through desktop or laptop browsers?


If it is working fine, how come I cannot view it? (laptop)


I am having the exact same issue.

I can see a stripped down version of the site, but its like the wordpress install is not there anymore. The wordpress admin page is not working either.

I also cannot access the site from the scouttroop102.000webhostapp.c** link.

And when I try to access 000webhostapp.c** i also get the Cox security error.


Hi @scouttroop102
Your website is just working fine :slight_smile:
Try clearing your browser cache or use


I did that, and I cannot view my website. I tried Safari, Chrome, and Firefox, but no luck.


Hi everyone!

All your websites are loading fine. The issues you are experiencing are not related to 000webhost but to DNS cache.

Please clear your browser cache, flush your DNS and try again.


It looks like there is some kind of certificate issue? The site works from
scouttroop102.000webhostapp. com

But gets a security warning from either
scouttroop102. com or www.scouttroop102. com

Is this something I can fix in my site configuration?


Are you using cloudflare SSL?


No, not that I am aware of.


That is your issue, 000webhost do not support SSL certificates, please follow this tutorial


Ah ha! Well, that explains that. Thank you


That’s really involved and complicated. Plus I can’t see the images to know how to follow the directions. I think I’ll just move back to hostgator. Thanks anyway.


I can do that for you just PM me


I followed the instructions on the run command and now I am seeing this message:

I do not understand why this is popping up.


Hi @re241
Your website is just working fine. Try clearing your browser cache or use

and if doesn’t work then do what @teodor said :slight_smile:


I am not familiar with: VPN

I followed @teodor’s instructions, but how come everyone can view my website but me? I keep getting that cox message? I tried different browsers. When I typed my website it shows blocked.


Have you tried it on a different phone or computer?


I think the answer is YOUR ISP has blocked 000webhostapp domains because ONE USER has used the subdomain before for a scam site.

Site loads fine on Sky Broadband so will be Cox needing to remove the subdomain restriction.