Website "Not Secure" messages


#1

We are in the process of building our websites here (Wordpress), and no matter what browser we use (Chrome, Firefox, etc) we keep getting warning messages that the website is “not secure.” We had other team members login with different IP addresses, but still the same warning message appear.

How can this be fixed, Do not want to loose a sale because of this.


#2

@dmhart1 You need to use “http” not “https”.
Go to wprd[ress Settings >> General and remove “s”.(use only http).

If your want to “https” then connect it with cloudflare.


#3