Website not working (Application error)


Hi, my website just stopped working i got “
Application error
An error occurred in the website and your page could not be displayed. If you are the website owner, check your logs for details.”

But i didn’t make any changes recently, What could be the problem?

Link to the site:

Thank you!


It is working well right now :wink:


its not working for me :confused:


Once I got through the password, I did see the application error. At the moment, there are no issues with any services, so I’m going to assume that there is an error in your program somewhere.

I couldn’t find your logs, so please go to your website panel and go to Settings > General and turn on Show Errors. That way maybe I can see what’s going on. Also, if you can implement some code that will create a log, could you do that?


Oh, I see what you are trying to say.
Did you enter the correct username and password?


@ckhawand in order to see the error, you have to enter the correct username and password. If you enter it wrong, it should just keep prompting you to input the correct credentials.


Nope, it actually got me to application error


That’s weird, it should give you one of two things if you enter the wrong credentials:

  1. it may keep asking for an input
  2. otherwise, it should give you a 403 or access denied page

But anyway I get the error when I put in the right password, I hadn’t actually tried putting in the wrong one


Did you install W3 Total Cache plugin lately?
That might be the case.
@NGiNX solved the problem in a 500 internal error for another user from some time, he did this:

But, download your .htaccess before deleting it so you can restore it later if this doesn’t work :wink:


W3 Total Cache is a pain, it has never worked well on 000webhost - it causes too much strain on the servers. But his site is not running Wordpress, so that wouldn’t be the case. Deleting the .htaccess may work, but I’ll leave that upto @kitsch.0


@kitsch.0 Your website is working fine.

Clear your browser cache and then try again.
Any other issue do post or PM me.