Website responds: Website is temporary unavailable


#1

Upon trying to go to live website www.thursdaybowling.net, we get this response back from the server:

Website is temporary unavailable

Contact hosting administrator to activate this website.

Website has been up and running for over 2 years. No activation should be required and asked for?
Site has been down for over 12 hours?
Update - site not available for over 24 hours now.

Please explain what’s happening here?

I can access the website builder pages w/o any issue and publish updated pages. Just can’t see the pages live as normal.

Also get rejected using multiple ISP’s.


#2

What is your application URL with that


#3

Do you mean the us.zyro.com? It’s also thursdaybowling.000webhostapp.com.


#4

Thanks the bottom URL is what I needed, both sites look the same to me can you screenshot the error you are getting?

Many thanks!


#5

You get this response no matter how you enter the url. thursdaybowling.net, www.thursdaybowling.net, and thursdaybowling.000webhostapp.com


#6

Also get this response occasionally:

image


#7

I honestly think this is a local issue, who is your ISP or are you on a company or educational network?


#8

See note above - just tried connecting via a totally different ISP. Same rejection. Used my cell phone which connects via a totally different ISP.
Home ISP is CenturyLink.


#9

Hmm very odd! :confused:


#10

Could you try alternative DNS to see if this changes anything?


#11

Seems to be loading alright from different locations using different operating systems and browsers.


#12

Very strange. Attempted here with I.E., Firefox, Chrome, Opera. All fail. OS’s are Win7. Cell phone using Firefox via cell carrier just worked. So it must be my local ISP or router somehow?


#13

Yeah could be your ISP DNS is outdated or facing issues.
Try using alternative DNS on computer to see if it resolves it, clear DNS cache etc too.


#14

Multiple computers are responding the same.


#15

Google DNS is 8.8.8.8 and 8.8.4.4
CloudFlare DNS 1.1.1.1 and 1.0.0.1


#16

Hmm maybe just a temporary issue then in your location it might clear up then…?


#17

Let me try rebooting all network hardware and hope that it frees access?


#18

Also notice that the error message is coming back from 000webhost?

See full page:

It appears the culprit is 000webhost


#19

Hmm I’ve submitted a ticket to a developer to check on this issue then.


#20

So I’ve sent your site to sleep, do you see a sleeping page?