Website won't open


#1

My site at https://bain2017.000webhostapp.com isn’t loading up, it just keeps loading. I pinged it with command prompt and it failed to get the connection. I’m wondering if this is your server doing this or something else?


#2

What kind of forum are you running? This could have to do with rate limiting.


#3

Haven’t been able to open mine for a few days eitehr–lookingoutmywindow.comli.com

I don’t have a database so I don’t think rate limiting is the issue.

This site can’t be reached

lookingoutmywindow.comli.com’s server DNS address could not be found.


#4

@lucindaforest Your website loads fine on my side.

Clear your browser cache and data and then try again or use incognito mode in google.


#5

I had tried all of that. It’s down for just me though, should have tried that before, so I’ll have to call my IP to see what’s going on. Thanks for your help.


#6

What happens when you try to access your website??
Can you post screenshot?

Can you try this below tutorial, see if this helps you.


#7

Brilliant, that does the trick. Thank you so much for taking the time to explain this.


#8