Website won't restore from Archive


#1

Web site shows as Archived, but Restore button is doing nothing. PLEASE HELP! wmipl-dev-env.000webhostapp.com


#2

I’ve queued your website for restoration. If it doesn’t get restores within 1hour, please reply


#3

Thank you. My Cpanel says it’s running, but I can’t get into the file manager. Is there a reason that it says my ftp credentials are invalid?


#4

I’ve submitted a ticket to a developer.

I see it says

Website is archived.
If you are owner this site, please login to your admin panel to re-activate the project.

Log In

When you visit the website www so still needing restored I think.

I tried suspend/unsuspend so ignore any emails.


#5

My website says it’s archived again. Any word on when I can get back into it?


#6

Is there a way that I can at least get all the files for this website sent to me?


#7

Developer is working on, they changed status to archived and launched the restore again but doesn’t seem to have worked, have mentioned on the ticket that it hasn’t worked, I’ll wait for the developer to respond.


#8

Not really with the way the archiving feature works the files are put elsewhere and then if a user decides to restore it pulls them back, so even I can’t get to your files if it was that easy I’d have them zipped up and given to you already :frowning:


#9

Would it mess things up too badly to delete that website and start a new one with a similar name? I’d like to have a website to test code in before I migrate it to my active site.


#10

No you could easily delete that site and start a new one.


#11

Can you help me delete it? I only have the ability to request to RESTORE it or not right now. ArchivedRestore


#12

Ah duh!

Confirm you want it deleted once more and I’ll delete your website which is no going back, once deleted, the data/archived/everything is lost.


#13

Just DON’T delete my other website. I confirm that I want my website WMIPL-DEV-ENV.000webhostapp.com to be deleted.

Thank you!


#14

Should be able to make a new one now.


#15

All set. Thank you for your assistance.


#16

Sorry for the initial issue with it in the first place :frowning: