What is this error


#3

I have created this website 3-4 months back. I changed my domain. My site is up and running for many months. In screenshot above you can see some error mentioned on lower part of image. Please help. Now when i type url and hit enter it shows this.


#4

That’s a brand new freshly installed wordpress page.


#5

It is not new. It’s been months that my website is up and running. Now suddenly this is happening. Instead of taking me to my website, this is what it is showing. Please help.


#6

Can you try using the 000webhostapp.com version?


#7

not working. I tried 000webhost domain, sub domain everything but it is not working.


#8

What is your 000webhostapp subdomain?


#9

shennonsworld.host56.com.


#10

I mean the .000webhostapp.com one :slight_smile:


#11

shennonsworld.000webhostapp.com. It is showing same thing. Just another wordpress site. Now I am beginning to hate wordpress and webhost, seriously.


#12

A post was merged into an existing topic: Website Builder/Zyro: Error RemoteLoginRegisterController’ not found


#13

Hi @shennonsworld!

Just to rule out an idea, is this how your website supposed to look?


#14

No Buddy, this is another site.


#15

Did you recently attempted to install Wordpress alongside shennonsworld.000webhostapp.com?


#16

Long time back I had encountered the same problem but it got solved automatically. This time it is not. I don’t know anything about WordPress thing on this 000webhost platform.


#17

I don’t know how this happened either.

Please be patient as Zyro Website Builder (the system you originally used to create your site) is currently experiencing some technical issues. Maybe this is why these issues occur.

We will look further into this problem.


#18

Only thing I request is, don’t forget this problem. Thank you.


#19

Hi @shennonsworld,

we believe it is fixed now. Can you confirm that was your original website?
There was some issues with website builder which should be solved now.
Really sorry for your inconvenience!


#20

It is done. Thanks a lot @mantas.daraciunas


#21

Hello. I am having similar issues. I have my website from long time. and I did an update. I am using Zyro. And I already finished to make some changes in my web site, and when I try to Publish it, sometimnes it say the same: “Hooray, youir free website…etc.”.But when I do “Publish” again, sometimes just it shows a white page, another times ( like now) it dont publish the pics, and just the path, well…it seems the “Publish” option using Zyro…is not working properly. Do we know when it will be fixed? thanks!!!


#22

Hi @Adrian3!

Please clear your browser cache and try again now…